Tutorial: Wgrywamy CWM do Lenovo A820 (wideo) – aktualizacja

W tym tutortialu znajdziecie informacje, jak dokonać instalacji CWM na Lenovo A820.

Co potrzeba?

Pojawiła się nowa wersja CWM – CWM Recovery 6.0.4.0 by Cappa72

Jak zainstalować CWM oraz jak działa SP Flash Tool?

SP Flash Tool wbrew pozom jest bardzo prostym oraz intuicyjnym oprogramowaniem i postępując zgodnie z poniższą instrukcją dokonacie bez najmniejszego problemu modyfikacji w Lenovo A820. Przed przystąpieniem do poniższych czynności należy rozpakować wszystkie pobrane wcześniej archiwa oraz zainstalować sterowniki. W takim razie zaczynamy:

  • 1. Uruchamiamy pobrany program SP Flash Tool
  • 2. Wybieramy opcję Scatter Loader i zaznaczamy plik MT6589_Android_scatter_emmc
  • sp flash tool-1

    sp flash tool-2

  • 3. Zaznaczamy checkbox DA DL All With Check Sum
  • 4. W zakładce Options wybieramy DA Downolad Now – Speed – Do Not Switch Speed
  • sp flash tool-3

  • 5. Odznaczamy PRELOADER
  • 6. Klikamy na RECOVERY, a następnie wybieramy plik o nazwie A820-CWM-recovery-6.0.1.2-S135-by-Cappa72
  • sp flash tool-4

    sp flash tool-7

  • 7. Naciskamy przycisk Download (smartfon w dalszym ciągu nie jest podłączony)
  • 8. Po jego naciśnięciu otrzymacie komunikat, że nie wszystkie obrazy zostały załadowane. Zatwierdzamy poprzez “TAK”
  • sp flash tool-5

  • 9. Wyjmujemy baterię z Lenovo A820. Następnie ją wkładamy i podpinamy smartfon do komputera poprzez kabel USB
  • 10. Czekacie chwilę i po wszystkim wyskakuje zielone kółeczko
  • sp flash tool-6

  • 11. CWM zainstalowany pomyślnie

Pamiętajcie, że wszystko robicie na własną odpowiedzialność. Blog SwiatAndroid nie ponosi odpowiedzialności za ewentualne uszkodzenie telefonów.

Aktualizacja:

W związku z problemami podczas wgrania CWM, które wystąpiły u niektórych osób, tutorial został uaktualniony (zarówno pliki, jak i instrukcja).

Podziękowania dla użytkowników gajek106 oraz Aluu, którzy pomogli w rozwiązaniu problemów.

133 komentarze do tej pory.

  1. Fazer napisał(a):

    Witam. Wykonałem wszystko tak jak napisano.
    Wyskoczyło okienko że wszystko ok i gdy chciałem przejść do instalacji Romu czyli Power + Vol + i – Uruchomiło mi się pole wyboru na sekundę i nagle Krzaki. Mówię kurde coś nie tak Wyłączyłem tel włączyłem ponownie to samo. Stwierdziłem że coś nie tak wgrało i postanowiłem powtórzyć operację i teraz problem gdy powtórzyłem wszystko zapomniałem zaznaczyć DA DL All With Check Sum ale wszystko poszło ok wyskoczyło zielone okienko że ok i tel już się nie włączył. POMOCY

    • Fazer napisał(a):

      Kiedy chciałem zrobić to jeszcze raz poprawnie pasek postępowy wskoczył na 100% i wyskoczył komunikat

      Common Hint: For SP Flash Tool issues:

      BROM ERROR: S_FT_ENABLE_DRAM_FAIL(4032)

      [EMI] Enable DRAM Faild!

      [HINT]:
      Please check your lad matches to your target which is to be downloaded.

      • weronika napisał(a):

        Sprawdzę i dam Ci znać później.

      • weronika napisał(a):

        Przed chwilą zrobiłam tak jak Ty i mi też się uwalił. Powtórzyłam całą operację i tel znowu żyje. Pamiętałeś o zmianie prędkości? Zrób jeszcze raz na spokojnie. Jeśli wyskoczy Ci zielone kółko, uruchom go od razu w trybie recovery i wgraj soft. Jak nie pójdzie to podeślę Ci oryginalny soft. Poniżej znajdziesz zdjęcia.

        zdjęcie 1, zdjęcie 2, zdjęcie 3, zdjęcie 4

    • weronika napisał(a):

      A próbowałeś jeszcze raz? Jak nie to spróbuj. Pamiętaj tylko o wyjęciu baterii (punkt 8).

      • Fazer napisał(a):

        Witam dzięki że mnie wspierasz. Tak próbowałem jeszcze raz (mam nadzieje że zdjęcie w linku się wyświetli). Problem polega na tym że tel. w ogóle się nie uruchamia (zero reakcji na power) Ale kiedy podpinam go przez USB i jest uruchomiony Flash Tool to idzie ale z niepowodzeniem (fofo w linku)
        http://fotoo.pl/show.php?img=564424_awaria.jpg.htm

        PS usuń ten post niżej

        • weronika napisał(a):

          Nie ma sprawy. W takim razie podeślę Ci pełny rom.

          • Fazer napisał(a):

            Czyli wiesz co się stało? a jakaś instrukcja co i jak z tym nowym oryginalnym romem? Bo rozumiem że pewnie instalacja będzie z Kabla?

          • weronika napisał(a):

            Dzisiaj będzie kolejny tutorial. Powinien pomóc. Podłącz telefon do ładowarki 🙂

          • Przemek napisał(a):

            witam,

            mam dokładnie ten sam problem, telefon martwy nie reaguje na nic, proszę o pomoc, najlepiej o wytłumaczenie łopatologiczne 😉

          • weronika napisał(a):

            Ale zrobiłeś wszystko, jak w tutorialu? Czy o czymś zapomniałeś?

          • Przemek napisał(a):

            a gdzie ten tutorial ?

          • weronika napisał(a):

            Nad Twoimi komentarzami – Tutorial: Wgrywamy CWM do Lenovo A820 (wideo). To wgrywałeś CWM czy soft?

          • Przemek napisał(a):

            wgrywam CWM i ten sam błąd mi wyskakuje, bateria ma być wyciągnięta czy włożona podczas tego flashowania ?

          • weronika napisał(a):

            “8. Wyjmujemy baterię z Lenovo A820. Następnie ją wkładamy i podpinamy smartfon do komputera poprzez kabel USB”

          • Przemek napisał(a):

            tak właśnie robiłem, próbowałem też bez baterii ten sam problem. nie wygląda to dobrze co ?

          • weronika napisał(a):

            Ale jaki masz dokładnie błąd?

          • Przemek napisał(a):

            cała procedura pod linkiem https://www.dropbox.com/s/l55q2cn5hehhx71/CWM.docx

          • weronika napisał(a):

            Rozumiem, że w zakładce Options – DA Downolad Now – Speed, wybierasz Do Not Switch Speed

          • Przemek napisał(a):

            za pierwszym razem o tym zapomniałem, ale później to poprawiłem

          • weronika napisał(a):

            OK. Przed każdym wgrywaniem wyjmowałeś baterię?

          • weronika napisał(a):

            Wrzucę na serwer oficjalny ROM do podnoszenia telefonu.

          • weronika napisał(a):

            Na początek wrzuciłam starszą wersję CWM. Rozpakuj i spróbuj wgrać tak samo, jak robiłeś teraz.

          • Przemek napisał(a):

            najpierw zrobiłem to z baterią, ale zapomniałem o zmianie prędkości, później zrobiłem zmianie prędkości i z baterią, nic nie dało to spróbowałem bez baterii, nic się nie zmieniło

          • weronika napisał(a):

            Ok, wrzuciłam oficjalny ROM. Znajdziesz go w tym tutorialu, na samym dole.

          • Przemek napisał(a):

            super, a jak go mam wrzucić, czy możesz mi to opisać ? będę bardzo wdzięczny

          • Przemek napisał(a):

            już wszystko jasne, zabieram się do roboty, czy po wgraniu tego rom’a mam dalej próbować wgrać TWRP lub CWM ?

          • Przemek napisał(a):

            Po kilku próbach i ostrym kombinowaniu telefon się podniósł, wszystko po chińsku 😉 powiedz proszę co teraz mam zrobić i jaki rom wgrać ?

          • weronika napisał(a):

            To super. Teraz jak możesz to zaczekaj. Jeden z użytkowników sprawdza inny soft. Ja nie mogę, bo pomimo że mam dwa egzemplarze A820, problem u mnie nie występuje. Jak będę wiedziała i się okaże że jest ok, wrzucę pliki na serwer.

          • weronika napisał(a):

            Tutorial został zaktualizowany, teraz CWM i soft powinny działać już wszystkim. Pobierz jeszcze raz wszystkie pliki, zrób według instrukcji, no i daj znać, czy działa.

          • Przemek napisał(a):

            wszystko hula 🙂 wielkie dzięki za pomoc, szczególne podziękowania dla użytkownika weronika, bez ciebie bym poległ 🙂

          • weronika napisał(a):

            Ale kiedy ja prowadząca jestem 😉 Super. Bardzo się cieszę 🙂

    • matt.arash napisał(a):

      Czy w identyczny sposób można przeprowadzić tą instalację na telefonie Lenovo A760?

  2. pitr napisał(a):

    Witam

    Czy ten CWM ząstąpi wgrany już jakiś chiński?

    • Fazer napisał(a):

      Z tego co się zorientowałem CWM umożliwia rozruch tel. z innych źródeł niż sam tel np. Karta Pamięci. Odblokowanie pełnej możliwości boot tel.

      Nie zmienia nic w języku! Ale pozwala wgrać alternatywne oprogramowanie które jest np. bardziej przetłumaczone .

    • weronika napisał(a):

      Tak.

  3. Fazer napisał(a):

    Udało się tel. obudziłem oryginalnym softem który się wysypał podczas instalacji ale to wystarczyło by ekran zaświecił się i pokazały się błędy które zamieściłaś (zdięcie2) Niestety mój model nie przyjmuje CWM albo to jest wysypane. Instaluje sie i po uruchomieniu przez sekundę jest menu i krzaki. Wszystko udało się przez TWRP. Ale Rom z tego forum nie wchodzi. W zasadzie po pobraniu można spróbować rozpakować na PC i też wywala błąd.

    • Paweł Gajkowski napisał(a):

      Nie ma możliwości aby nie przyjął CWM. Jeżeli robisz wszystko jak w instrukcji to na każdym jednym można zainstalować ten konkretny CWM. Jeżeli tego nie zrobisz to nie zainstalujesz czystego Androida 4.1 Jelly Bean lenovo-a820-update-cp4.1-by-cappa72-v1.

      • Fazer napisał(a):

        Powiem tak CWM instaluje mi się bez problemu ale gdy tel. się uruchamia mam menu wyboru ale tylko przez sekundę i wskakują kszaki (artefakty, coś takiego jak by grafika była wysypana) Instalowałem 2 różne wersje na obu to samo. Dlatego zainstalowałem TWRP i bez problemu zainstalowałem czysty rom ale z tego forum nie chciało wejść.

  4. pmrozow napisał(a):

    Witam, mam problem z zainstalowaniem ROMu. Wgrałem pomyślnie CWM i jak wybieram install zip from sdcard -> choose zip from sdcard i wybieram rom z karty pamięci to po chwili wyskakuje mi komunikat:
    assert failed: getprop(“ro.product.model”) == “Lenovo A820”
    E:Error in /sdcard/lenovo-a820-update-cp4.2-by-cappa72-v1.zip
    (Status 7)
    Installation aborted.
    Bardzo proszę o pomoc.

  5. Fazer napisał(a):

    Chciałbym ponowić pytanie związane z pamięciom. Mianowicie wszędzie opisują że ten tel ma 4GB ROMU a u mnie jest (Pamięć wewnęczna 1,44GB, Pamięć USB Storage 2,15GB) Problem polega na tym że po zainstalowaniu czystego ROMU miałem tylko ok 400-500MB Pamięci wewnęcznej a jak wiadomo wszystkie apki instalują się na pamięci wewnęcznej. Oczywiście część później można przenieść na SD ale by zainstalować potrzebna jest Pamięć. Proszę o pomoc czy u was też tak jest i czy jest jakieś rozwiązanie tego problemu np. zrobienie całej pamięci 4GB jako pamięć wewnęczna.

    • weronika napisał(a):

      “Pamięć wbudowana wynosi zaledwie 4 GB i dodatkowo została podzielona, dlatego też pamięć na aplikacje wynosi zaledwie 670 MB, zaś na dane aplikacji oraz pozostałe pliki otrzymamy równie skromne 2.18 GB.” – recenzja Lenovo A820

      Pamięć wewnętrzna wynosi 4 GB, ale w niej masz cały system itp. W przypadku testowanego softu reszta ~2,8 GB jest dla użytkownika, jednak najczęściej pamięć jest podzielona na “Pamięć wewnętrzną” – tam instalują się aplikacje i pamięć typy NAND (Phone Storage), gdzie przetrzymywane są dane aplikacji, multimedia itp.

      Jeśli potrzebuje więcej miejsca na aplikacje, możesz zrobić sobie partycję na karcie pamięci. Już komuś pomagałam to zrobić.

      Tworzenie partycji:
      Wchodzisz w RECOVERY (volume up + volume down + power). Wybierasz advanced, a następnie partition sdcard. W Ext Size wybierasz wielkość partycji na aplikacje np. 1024 MB. Swap możesz zostawić 0M i czekasz aż pojawi się napis „done”. Uruchamiasz telefon ponownie. (Po RECOVERY poruszasz się klawiszami regulacji głośności, a zatwierdzasz przyciskiem power.)
      Z Google Play pobierasz BusyBox. Uruchamiasz, czekasz aż smart installer zrobi swoje i klikasz install. Następnie pobierasz z marketu aplikację Link2SD. W okienku, które się pojawi zaznaczasz ext4 i ok. Uruchamiasz telefon ponownie. Jeszcze raz włączasz Link2SD, wchodzisz w ustawienie, zaznaczasz „Automatyczne przenoszenie” i w „Lokalizacja instalowania” – „Pamięć zewnętrzna”. Jeśli chcesz zainstalować jakąś aplikację w pamięci telefonu musisz odznaczyć „Automatyczne przenoszenie”.

      • Łukasz napisał(a):

        Coś mam źle ustawione w Link2SD. Niby przenosi aplikację na kartę SD, ale i tak Android krzyczy, że ma za mało miejsca.

        U mnie to tak wyglada:

        http://s21.postimg.org/aqt6vxkjb/dysk.png

        • weronika napisał(a):

          Wyczyść cache.

          • Łukasz napisał(a):

            Zwolniło się (wcześniej musiałem odtworzyć backupa bo wszystko się zaczęło sypać po instalacji jeszcze dwóch programów).

            Przeniosłem co się dało. Teraz mam jedną aplikację w pamięci wewnętrznej (Link2SD) w sumie 37% wolnego.

            W ustawieniach mam zaznaczone “Default write disk SD Storage”.

            Czy da się ją jakoś jeszcze opróżnić? Bo jeśli dobrze rozumiem, instalka leci do pamięci wewnętrznej a dopiero później Link2SD ją przenosi.

  6. bottlee napisał(a):

    Witam,

    Weronika proponuje podpiąć zrodlo z ktorego korzystalas. Zapewne jest to XDA i temat poswiecony temu telefonow, i jezeli ktos ma problem to juz kilka wątków sie przewinelo w dyskusji.
    Oto link do oryginalnego tematu
    http://forum.xda-developers.com/showthread.php?t=2246874&page=36

  7. Aluu napisał(a):

    Witam. Mam problem z wgraniem CWM. A mianowicie z 7. Po jego naciśnięciu otrzymacie komunikat, że nie wszystkie obrazy zostały załadowane. Zatwierdzamy poprzez „TAK” i tu napotykam problem w postaci [img]http://zapodaj.net/images/ce19fdda88ba8.jpg[/img] dodam win7 64bit

  8. Piotr napisał(a):

    Witam, próbowałem na podstawie różnych tutoriali robić partycje na karcie sd i przenosić w różne sposoby aplikacje na kartę i bez skutku. Mój rom to: Android 4.1.2 by Cappa72.
    Bardzo proszę o poinstruowanie mnie (kompletnie zielonego) co zrobić aby móc przenosić i instalować aplikacje/gry na kartę sd. Pozdrawiam

    • weronika napisał(a):

      A według instrukcji w moim komentarzu? Ja co prawda tworzyłam partycję na ZTE V987, ale sposób jest taki sam.

      • Piotr napisał(a):

        Tylko, że w mojej wersji CWM w menu advanced nie mam opcji partition sdcard. Próbowałem robić partycje w windowsie programem MiniTool Partition Wizard Home Edition zgodnie z instrukcjami na różnych forach i w aplikacji link2sd jest komunikat, że na karcie nie ma dwóch partycji.

        • Piotr napisał(a):

          Mam kartę pamięci 32gb i opiszę po kolei co robiłem.
          Za pomocą Minitool Partition Wizard Home Edition zrobiłem najpierw partycję FAT32 i następnie drugą ext2 (całą pamięć podzieliłem mniej więcej na pół). Zainstalowałem Link2sd. Jak wchodzę w ustawienia telefonu/pamięć to widzi tylko jedną partycję jako kartę sd (FAT32). Link2sd przenosi mi już zainstalowane aplikacje na kartę pamięci – tą drugą partycję (ext2) i link2sd jest jedyną aplikacją jaka widzi tą partycję gdy wchodzę w niej w stan pamięci. Jak mam kopiować dane sd gry którą chcę zainstalować jeśli po podłączeniu telefonu do kompa Windows widzi tylko jedną partycję (FAT32) i również managery plików na telefonie nie widzą tej partycji?? Proszę o pomoc.

        • Łukasz napisał(a):

          “CWM w menu advanced nie mam opcji partition sdcard” u mnie to samo.

          • weronika napisał(a):

            Zrób partycję za pomocą programu MiniTool Partition Wizard, z poziomu Windowsa.

  9. Łukasz85 napisał(a):

    Nie wiem co z moim telefonem. Nie udaje mi się wgranie CWM do Lenovo A820. Telefon mam zrotoowany. Aplikacja „Root Checker” pokazuje, że jest ok. Sterowników tych w/w nie udało mi się wgrać. Jedynie paczkę „LenovoUsbDriver_1.0.0” (rozpoznaje telefon jako: Lenovo Composite ADB). Postępuję wg Twojej instrukcji no i program SP_Flash_Tool nic nie robi. 🙂 Olewa mój telefon. A może się z nim nie widzi?

    Martwi mnie jeszcze ładowanie baterii, u mnie tak to wygląda:
    https://www.dropbox.com/s/z11lf6featnocnu/DSC_8800.JPG

    • weronika napisał(a):

      Bez poprawnie zainstalowanych sterowników Flash Tool nic nie zrobi. Jakiego masz Windowsa?

    • weronika napisał(a):

      Włącz sobie Menedżer urządzeń. Wyjmij baterię z telefonu i podepnij go pod USB (bez baterii). Jak tylko Ci się pojawi, to klikaj prawy i wskaż sterowniki ręcznie.

      • Łukasz85 napisał(a):

        Mam Win 7 64 bit. Chyba już poszło. Zainstalowałem tak jak napisałaś. Na szybkiego! Podczas podłączania kabla i SP_Flash_Tool, baterię miałem włożoną. Zadziałało, pojawiło się zielone okienko. Teraz jeszcze muszę obadać jak wchodzić do recovery.
        Bo to niedziała.

        Normal phone mode: press the power button
        Meta mode: VOLUME DOWN + POWER
        Factory mode: VOLUME UP + POWER
        Recovery mode: VOLUME DOWN + VOLUME UP + POWER

        • weronika napisał(a):

          Ale telefon Ci się normalnie włącza, czy nie?

          • Łukasz85 napisał(a):

            Tak, telefon normalnie się włącza (na szczęście!). Jak nacisnę te przyciski to po prostu zmienia mi głośność 🙂

          • weronika napisał(a):

            Wyłącz telefon. Wciśnij VOLUME DOWN + VOLUME UP, później POWER i trzymaj (wszystkie) dopóki nie pojawi się logo.

          • Łukasz85 napisał(a):

            No i wszyyystko działa. Dziękuję Weroniko 🙂

          • weronika napisał(a):

            Nie ma sprawy 🙂

  10. Tomek napisał(a):

    Witam, chciałbym zapytać w jaki sposób zainstalować sterowniki do telefonu 🙂

    • weronika napisał(a):

      Odpowiedź na to pytanie można znaleźć w komentarzach pod wpisem.

      “Włącz sobie Menedżer urządzeń. Wyjmij baterię z telefonu i podepnij go pod USB (bez baterii). Jak tylko Ci się pojawi, to klikaj prawy i wskaż sterowniki ręcznie.”

  11. abb napisał(a):

    Witam, postepuje zgodnie z tutorialem, wszystko smiga ladnie jak na filmiku, ale gdy wciskam vol up+down+power nic nie wyskakuje poza bialym mignieciem na ekranie. Wczesniej tel przestal dzialac i zachowywal sie tak samo, dlatego sie za to zabralem. Co robic?

  12. konrad napisał(a):

    witam, ja mam taki problem iz postpeuje zgodnie z instrukcja, punkt 8 i dalej nic, telefon podlaczony i nic sie nie dzieje…

  13. matt.arash napisał(a):

    Czy w identyczny sposób można przeprowadzić tą instalację na telefonie Lenovo A760?

  14. qalix napisał(a):

    Witam,
    Flashowanie zakonczone sukcesem, jednak dalej laduje do stockowego recovery (chinskie znaczki). Jak to naprawic?

  15. Jacek napisał(a):

    Witam!

    Niestety telefon mi przestał działać (czarny ekran – nie włącza się).
    Pomimo wgrywania CWM zgodnie z instrukcją.
    Może coś robię źle po tym jak pokazuje się to zielone kółko?
    Należy wyjść z programu, wyjąć kabel usb i włączyć telefon?

    Proszę o pomoc.

    Pozdrawiam, Jacek

  16. theoar napisał(a):

    Witam. Po podłączeniu pod komputer i wykonaniu w/w czynności program nie startuje. Przypuszczalnie dlatego, że nie zainstalowałem sterowników. Tak więc: W jaki sposób zainstalować te dołączone do tego poradnika sterowniki dla Win7x64?

  17. Arek napisał(a):

    Witam
    Ja przy instalowaniu telefonu a820 otrzymuje komunikat:
    http://great-com.cba.pl/hosting/images/zrzxzkvntupfrth1bqya.png

    Co mogę z tym zrobić ?
    pozdrawiam

    • Weronika napisał(a):

      Włącz Menedżer urządzeń w systemie Windows. Wyjmij baterię z telefonu i podepnij go pod USB (bez baterii). Jak tylko Ci się pojawi, to klikaj prawy i wskaż sterowniki ręcznie.

  18. Arek napisał(a):

    Witam
    Wielkie dzięki Weronika 🙂
    Wyciągnąłem baterię i wszystko ok, telefon się zainstalował.
    Wykonałem instrukcję, jak w tutorialu, miałem zielone kółeczko na końcu.
    Teraz jak włączam telefon i naciskam Power + Vol+, to wyświetla mi się chiński CWM. (takie miałem od początku)
    Jak zrobić polski ? 🙁
    pozdrawiam

  19. Arek napisał(a):

    Ok już wszystko jest ok 🙂
    Szukam jeszcze tylko rom-a, który jest całkowicie spolszczony i jest w miarę wydajny (zajmuje mało ramu) i aby wszystko na nim działało: wifi,gps,itp.
    Dziękuję za odpowiedz Lenovoznawcy 😉
    pozdrawiam

  20. gniewo1992 napisał(a):

    Witam
    Mam problem robie wszystko jak w punktach a po podlaczeniu telefonu przez usb nie ma zadnej reakcji tj wyskakuje ekran ladowania baterii ale program nie instaluje recovery nie wyswietla sie komunikat OK. Czy ktoś moglby mi pomoc?

    • Weronika napisał(a):

      Witam,
      włącz Menedżer urządzeń w systemie Windows. Wyjmij baterię z telefonu i podepnij go pod USB (bez baterii). Jak tylko Ci się pojawi, to klikaj prawy i wskaż sterowniki ręcznie. Zainstaluj również sterowniki ADB.

  21. Kacper napisał(a):

    Witam prosze o pomoc robiłem wszystko jak w załaczonym Tutorialu pokazało sie zielone kółko i telefon się nie włacza powtorzyłem operacje i raz na jakiś czas nie rozpoznaje urządzenia USB a jak działa to ładuje sie na 100% ale na czerwono i wyskakuje bład tu jest link http://www.fotoszok.pl/show.php/1828839_1.jpg.html

    Bardzo prosze o pomoc dziś kupiłem tel i nie działa 🙁

  22. DindriMajster napisał(a):

    dzieki za tutorial, wszystko gra

  23. pkolacz napisał(a):

    Witam.
    Trochę odświeżę temat.
    Mam A820. Bez żadnego dodatkowego grzebania w systemie (przynajmniej świadomego)też mam pionowe pasy.
    Tutaj foto:
    https://www.dropbox.com/sh/lyxj7tcu428td1j/AACrC-0k8BzI7vFC4r69WA4ua
    Pasy niekiedy zanikają. Szczególnie jak obraz jest stabilny (nieruchomy). Co powoduje, że można się na niego patrzeć ale mocno utrudnia przeglądanie Internetu, a w cokolwiek zagrać – niemożliwe.
    Korzystając z powyższego poradnika postanowiłem wgrać CWM. Ale już pierwszy krok i problem. Na wstępie jest mowa o ściągnięciu 3 plików. Potem uruchomienie SP Flash Tool (rozpakować SP_Flash_Tool_v3.1304.0.119 i uruchomić Flash_tool). Następnie opcję Scatter Loader i wybrać plik MT6589_Android_scatter_emmc. Niestety nie znalazłem go w żadnym z ściągniętych plików. Poszukałem – i jest :).
    Ale mam kolejny problem. Na załączonym obrazku (drugi od góry) ptaszek jest przy opcji PRELOADER plus wypełniona pozycja location.
    U mnie jest PROLADER na czerwono (bez ptaszka i location), natomiast ptaszek i wypełnione location mam w wierszu RECOVERY.

    Dwa pytania. Drugie w zasadzie uzależnione od pierwszego.
    1. Czy wgranie CWM w moim przypadku też pomoże?
    2. Czy problem PROLADER RECOWERY jest spowodowany moją pomyłką?

    Z góry dzięki za pomoc.

  24. pkolacz napisał(a):

    Tak. Pisałem o tym trochę wcześniej.
    A820_Lambda_v2.4_full_rom_multilang

    To chyba koniec możliwości softu 🙁
    Wysyłałaś już coś uszkodzonego na gwarancji do Chin?

    • Weronika napisał(a):

      Spróbuj wgrać oficjalny ROM od Lenovo i zobacz czy problem nadal będzie występował. Nigdy nic nie wysyłałam do Chin.

    • pkolacz napisał(a):

      Przygotowuje aparat do wysyłki. Na wszelki wypadek chciałbym wgrać oryginalny soft. Wgrywa się tak samo?

        • pkolacz napisał(a):

          Jeszcze raz przeczytałem poradnik. Potem komentarze. Wynika z tego, że mam wersje A820 która nie lubi tego softu. Wczytuje Chińczyka (A820v313040119) jest OK. Tylko po chińsku 😉
          Potem wczytuje Lenovo A820_S132 – i smartfon pada 🙁

      • pkolacz napisał(a):

        Wszystko poszło w/g opisu. Niestety aparat nie da się włączyć. Po prostu nie reaguje na przycisk power.
        Jak powtarzam operację, pierwszy czerwony pasek szybko dochodzi do 100% i proces zatrzymuje się.
        Po kilkunastu sekundach pojawia się monit o błędach.
        Sytuacja dokładnie taka sama jak pierwszy post pod instrukcją.
        Z tego co czytałem należy powtarzać do skutku, robiąc to dokładnie wg instrukcji (przynajmniej tak zrozumiałem). dzisiaj ponad 10 prób naprawczych i dalej to samo 🙁
        Jutro zacznę od początku.

  25. Ernest napisał(a):

    Witam
    Posiadasz może ORYGINALNY soft wgrywany do Lenovo A820?

  26. marcin napisał(a):

    mam dość banalne pytanie,czy telefon ma być wyłaczony podczas instalacji cwm..zrobiłem tak jak opisane ale żadnego postępu,może jest problem z tymi sterownikami do windowsa w linku są jakieś puste pliki

  27. marcin napisał(a):

    czy telefon ma być wyłaczony podczas instalacji cwm..zrobiłem tak jak opisane ale żadnego postępu,może jest problem z tymi sterownikami do windowsa w linku są jakieś puste pliki

  28. comcom napisał(a):

    Co mam zrobić, jeśli po podłączeniu tel nic się nie dzieje? Zamiast portu COM jest ciągle searching…
    Na pewno zrobiłem wszystko dobrze, kilka razy 🙁

  29. Mateusz napisał(a):

    Witam Próbuję robić wszystko jak w poradniku jednak po rozpakowaniu SP Flash Tool brakuje mi pliku MT6589_Android_scatter_emmc Co mam robić>> Pomocy!!! Nie wiem już co robię źle a tel od miesiąca prawie nie działa.

  30. Mateusz napisał(a):

    Po podłączeniu telefonu nic się nie dzieje. Dlaczego?

  31. Sebastian napisał(a):

    Pomocy. Program nie może mi znaleśc telefonu cały czas szuka. Może robię coś nie tak..

  32. mat napisał(a):

    Eh, ja też mam ciągły problem z tymi krzakami, niby telefon się odpala ale na ekranie kolorowo…

  33. Kuba1981 napisał(a):

    Witam
    Próbuję utworzyć partycję w recovery w moim Lenovo A820 wg. instrukcji Weroniki i niezależnie czy wybiorę EXT3 czy EXT4 operacja kończy się niepowodzeniem. Root checker rozpoznaje root i dostęp do niego. Czy to może wina karty sd?

  34. Pasza napisał(a):

    Pliki do pobrania by sie przydało załadować, bo już nie działają ;/

Dodaj komentarz